Home > Xp Error > Xp Error Code 1000000a Parameter1

Xp Error Code 1000000a Parameter1

I decided to upgrade the OS to MCE 2005 since I recently bought an ATI HDTV wonder card. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, Locate memtest86+-2.11.iso file, and click Open button.9. Sorting index $I30 in file 1500. this contact form

File data verification completed. Login. You stated in the last post some problems with the power supply and bad memory. Attach to your next post the five most recent dumps.

Using the site is easy and fun. if lower causes instability. A tip for posting copies of Error Reports!

Check the temperature of the CPU and make sure that it is not overheat (ie temperature < 60C) Make sure that the CPU fan works properly 2. Privacy Policy Site Map Support Terms of Use Thanks very much, in advace, for your assistance. Some info on my system: Microsoft Windows XP Pro Version 2002 Service Pack 3 AMD processor 4200+ 2.21 GHz 2. 1 GB of Ram Systemax Support Kit (1) Mid-Tower ATX Chassis

Usn Journal verification completed. Unable to locate the file name attribute of index entry 05-PLI~1. or read our Welcome Guide to learn how to use this site. As in my previous sysprep articles, I've put together a simple help guide to get you through this process.

Failing module was ntoskrnl.exe, a basic system file that failed while the system was in an Idle state. Step 2 – Because of errors you need to run this test per stick of RAM. I have attached the last 4 mini dump files. I would proceed as my post I have just had another look at this and as you have completely reformatted installed 7 and still had the crash, presuming that the computer

Then I decided to roll back the BIOS all the way to when I knew for a fact my PC was rock solid stable...That was revision 1006. Thanks, Tac42, Feb 16, 2009 #9 Claymore Joined: May 20, 2005 Messages: 2,548 I'm personally not a fan of anything nVidia. Sorting index $I30 in file 998. Correcting errors in the Volume Bitmap.

Windows will now check the disk. weblink Now I took that same memory and placed it in slot 1 and it worked! Edited by Macboatmaster, 07 June 2011 - 05:27 PM. 0 #4 eb50 Posted 13 June 2011 - 03:57 PM eb50 Member Topic Starter Member 12 posts installed a replacement vid card ASUS and their nuts-for-brains techs changed something in the BIOS since 1006 that caused dual-channel mode to run unstable and that buggy program has been trailing forth ever since.

One of your disks needs to be checked for consistency. May 22, 2011 #2 (You must log in or sign up to reply here.) Show Ignored Content Similar Topics Blue screen on shut down error code BCCode: 1000000a Jun 5, 2014 now this was the first time. navigate here Usn Journal verification completed.

http://support.micro....com/kb/310353/ proceed with manual method and only as far as and including step 3 . http://www.resplendence.com/whocrashed Click the Analyse button, scroll down for the results and copy and paste them to your reply please, as they appear please on the report. Rob, Oct 17, 2010, in forum: Windows XP Help Replies: 1 Views: 4,298 Yousuf Khan Oct 25, 2010 Loading...

The third screen is the Memtest screen.

Random Reboots. Will get back to you on diagnostic results. I can't find that file. I have 512MB Corsair memory installed in slots 1 and 3 with slots 2 and 4 empty.

The index bitmap for index $I30 in file 0x5dc is invalid or missing. Attached Files: Mini010106-01.zip File size: 23.3 KB Views: 11 Jan 1, 2006 #6 Ruder TS Rookie Posts: 98 This last dump is too generic to be meaningful. I will post updates on how it works out. his comment is here After installing active X it told me I need to contact my original manufacture to get the driver.

The VCN 0x30020c00000000 of index $I30 in file 0x3e6 is already in use. Feb 2, 2006 #15 bra201 TS Rookie Topic Starter Posts: 18 Resolved??? More often memory corruption happens because of software errors in buggy drivers, not because of faulty RAM modules. Possibly this problem is caused by another driver on your system which cannot be identified at this time.

I originally had an ASUS mobo w/ OCZ memory. ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.2/ Connection to 0.0.0.2 failed. Did you enter the question URL in that form where you submitted? If you have errors you have corrupted memory and it needs to be replaced.

First thing to do is to uninstall your video drivers in Device Manager, reboot and re-install them, preferably an updated version. directory file 1702. Right click on > the My Computer icon on your Desktop and select Properties, > Hardware,Device Manager. You may also...

Apr 22, 2006 #19 Tedster Techspot old timer..... If yes what is the Device Error code? thanks! First I went to NVDIA web site and selected option 2 automatically find drivers for my NVIDIA products.