Home > Xio Fatal > Xio Fatal Io Error 11 Glxgears

Xio Fatal Io Error 11 Glxgears

Nothing you've posted indicates any problem. I have installed all required updates and I've installed the proprietary graphics card drives. does it crash reliably at the same location? I think that there is a bug outside of Train Fever: Whatever the non-free game Train Fever does to crash: Once I kill it, further applications should not be affected. http://thetechevent.com/xio-fatal/xio-fatal-error-146.html

Quote: In this way how to find real FPS? Per maggiori dettagli leggi l'INFORMATIVA ESTESA. And then some mornings we find it closed with only this 'XIO' message: no core dump, nothing in the program log, nothing in the system log, nothing in the X11 log... Offline #4 2016-01-14 16:45:49 Vyre Member Registered: 2011-06-18 Posts: 11 Re: fatal IO error 11 on X server-Crashes I'm having the same issue.

ATTENTION: default value of option vblank_mode overridden by environment. Vyre wrote:As I lay out in another forum post, for me this issue ultimately was an Xorg issue that gets solved in the linked post. I have libdrm-intel1 2.4.58-2 installed and libgl1-mesa-dri 10.3.1-1.

I would recommend one of the applications mentioned here: http://dri.freedesktop.org/wiki/Benchmarking Adam Thanks, Adam anti_user View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Message #10 received at [email protected] (full text, mbox, reply): From: Julien Cristau To: Philipp Klaus Krause , [email protected] Subject: Re: Bug#766360: [libdrm-intel1] XIO: fatal IO error 11 Date: Wed, 22 Searching for it on the web leads to widely scattered problems, none of which seem relevant. Search this Thread 11-19-2010, 05:21 AM #1 anti_user Member Registered: May 2008 Location: Russia, Ural Distribution: Slackware Current Posts: 69 Rep: rendering and glxgears after november updates Hello again!

unixforum.org , Etersoft Consenso all'uso dei cookies Questo sito utilizza cookies tecnici e di terze parti. Acknowledgement sent to Philipp Klaus Krause : New Bug report received and forwarded. adamk75 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by adamk75 11-19-2010, 05:55 AM #7 anti_user Member Registered: May 2008 Location: Russia, http://lists.freedesktop.org/archives/xorg...uly/001371.htmlhttp://www.sql.ru/forum/actualthread.aspx?tid=248682 -------------------- " Slackware GNU/Linux. , , , ". « ·

I am unsure how all of this relates, but maybe another piece to the puzzle. If we could get some help here that would be greatly appreciated--this is clearly not an isolated problem. I'm currently running with ltrace, we'll see... 0 Kudos Message 6 of 36 (4,938 Views) Reply 0 Kudos Re: XIO: fatal IO error 11 hnesmith Member ‎09-18-2014 10:11 AM Options Mark Go to Solution XIO: fatal IO error 11 [Edited] gdargaud Active Participant ‎09-11-2014 10:05 AM - edited ‎09-11-2014 10:05 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support General Help [ubuntu] XIO: fatal IO error 11 This sounds like an OS issue. I'm assuming you're running the same application on both machines and both have the patch? GL applications no longer seem > to work as they should. > > Example: Whenever I start glxgears after such a Train Fever crash, > glxgears works normally, but the moment

Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. http://thetechevent.com/xio-fatal/xio-fatal-io-error-104.html Linux Mint 16 Petra  xfce  Toshiba  M40-223 Matshita 80Gb  Advanced Micro Devices, Inc[AMD/ATI] RV380/M24C [Mobility Radeon X600 SE]   Cerca Cita messaggio « Precedente | Successivo » Pagine (3): 1 2 Perhaps we should file a bug with this package? In particular, you should be able to reproduce "BadDrawable" error without primus, simply with vblank_mode=0 glxgears.

Exiting. Direct rendering is enabled. Adam adamk75 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by adamk75 11-19-2010, 05:33 AM #3 anti_user Member Registered: May 2008 http://thetechevent.com/xio-fatal/xio-fatal-error-35.html Acknowledgement sent to Julien Cristau : Extra info received and forwarded to list.

Information forwarded to [email protected], Debian X Strike Force : Bug#766360; Package libdrm-intel1. (Wed, 22 Oct 2014 16:15:31 GMT) Full text and rfc822 format available. xacneo Mar 19 2009, 21:33 #3 : 80 : : Slaka 12.2 : : :: i get around the same thing exept my fps is way lower.

You are currently viewing LQ as a guest.

Adv Reply July 18th, 2009 #4 MattPhillips View Profile View Forum Posts Private Message Just Give Me the Beans! Having a problem logging in? You signed out in another tab or window. Non capisco se ho commesso io qualche errore!!Grazie       Linux Mint 16 Petra  xfce  Toshiba  M40-223 Matshita 80Gb  Advanced Micro Devices, Inc[AMD/ATI] RV380/M24C [Mobility Radeon X600 SE]   Cerca

X Error of failed request: BadDrawable (invalid Pixmap or Window parameter) Major opcode of failed request: 153 (DRI2) Minor opcode of failed request: 8 (DRI2SwapBuffers ) Resource id in failed request: Linux Mint 16 Petra  xfce  Toshiba  M40-223 Matshita 80Gb  Advanced Micro Devices, Inc[AMD/ATI] RV380/M24C [Mobility Radeon X600 SE]   Cerca Cita messaggio linuxsw Member Messaggi: 81 Discussioni: 18 Registrato: Jan 2014 Reload to refresh your session. his comment is here Bilodiego Linux per tutti Ubuntu facile-Manuale on-line con videoguide Cerca Cita messaggio linuxsw Member Messaggi: 81 Discussioni: 18 Registrato: Jan 2014 Reputazione: 0 #8 17-03-2014, 12:32 (17-03-2014, 10:57 )bilodiego Ha scritto:

There's no performance issue. This is driving me batty. CragStar General 15 03-15-2002 01:54 PM All times are GMT -5. Haley NApplications EngineerNational Instruments 0 Kudos Message 5 of 36 (4,951 Views) Reply 0 Kudos Re: XIO: fatal IO error 11 gdargaud Active Participant ‎09-17-2014 03:59 AM Options Mark as New

primus owner amonakov commented Dec 22, 2014 Assuming you get those messages when you close the window, it's expected and you probably shouldn't worry about that; it's a consequence of how Registration is quick, simple and absolutely free. Server aborting. So the following is displayed: fglrxinfo: Code: display: :0.0 screen: 0 OpenGL vendor string: ATI Technologies Inc.

It explains why it's roughly 60 fps. Reported by: Philipp Klaus Krause Date: Wed, 22 Oct 2014 14:03:01 UTC Severity: normal Tags: moreinfo Found in version libdrm/2.4.58-2 Reply or subscribe to this bug. otropogo Puppy 4 12-24-2008 07:02 PM LXer: Android phone could come in November LXer Syndicated Linux News 0 08-19-2008 06:00 AM VanLUG - November 15 - Gumstix! Showing results for  Search instead for  Did you mean:  Reply Topic Options Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark

So anybody at NI has any idea what this message is about ? If you'd like to contribute content, let us know. However, you really shouldn't be using glxgears to get any determination of performance. Code: [email protected]:~$ glxgears Running synchronized to the vertical refresh.

Fatto
mesa-utils è già alla versione più recente.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
[email protected] ~ $ glxgears
556 frames in 5.1